Linear Collider Forum



Home » Software Tools » org.lcsim » GeomConverter - Installing and Running
GeomConverter - Installing and Running [message #1456] Fri, 25 April 2008 13:33 Go to previous message
mmeier15
Messages: 1
Registered: April 2008
I'm trying to get GeomConverter to work, but I'm running into problems. I'm probably doing something wrong, but I don't know what it is.

I've been following the guide at:
http://confluence.slac.stanford.edu/display/ilc/Building+org .lcsim+software
to install GeomConverter.

Here's the specific steps I've followed:
export CVSROOT=:pserver:anonymous@cvs.freehep.org:/cvs/lcd
cvs login (just hit enter when prompted for password)
cvs co GeomConverter
cvs co lcsim
cd GeomConverter
maven
cd ../lcsim
maven

I can get GeomConverter to build, but my problem is that I can't run it.

The guide at
http://confluence.slac.stanford.edu/display/ilc/Converting+t o+LCDD+or+HepRep+using+GeomConverter
says that you can run GeomConverter by typing:
./bin/GeomConverter -o lcdd compact.xml det.lcdd

However, I don't have a /bin/ subdirectory and can't find an executable GeomConverter file.

Any ideas as to what I'm doing wrong? Or where I can get a copy of the GeomConverter.bat file?

Thanks
 
Read Message
Read Message
Previous Topic:Org.lcsim has stopped working ...
Next Topic:Cluster analysis
Goto Forum:
  


Current Time: Sun Jun 24 09:47:11 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software