Linear Collider Forum

Home » Software Tools » org.lcsim » cvs update issues
cvs update issues [message #1644] Mon, 01 December 2008 16:12 Go to previous message
Messages: 21
Registered: May 2008
Location: University of Rochester
hi all,

I am trying to update my software. I have checked out GeomConverter and lcsim and I am able to maven both of them and get successful builds. Then when i try a jas::install in the lcsim directory I get a message that says "goal jas::install does not exist in this project". Any ideas of what I'm doing wrong?

Read Message
Read Message
Read Message
Previous Topic:CVS questions on windows
Next Topic:Contrib packages?
Goto Forum:

Current Time: Fri Mar 23 15:46:56 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software