Linear Collider Forum



Home » Simulation » Mokka » problems with mokka in v01-04
Re: problems with mokka in v01-04 [message #1683 is a reply to message #1680] Mon, 12 January 2009 05:03 Go to previous messageGo to previous message
iglesias
Messages: 18
Registered: November 2008
Location: Universidad de Santiago (...

Hello:
If I erase the mokka directory and rerun ilcsoft-install I obtain at the end, the next error message:

[iglesias@fpmac116 ilcinstall]$ ./ilcsoft-install -i my_install_v01-04.cfg

****************************** Starting installation ******************************

+ Read configuration file [ my_install_v01-04.cfg ]

+ Initialize modules...

+ Check for previous installations...

+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/l cio/v01-10-01] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/M arlin/v00-10-03] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/C EDViewer/v00-06] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/L CFIVertex/v00-02-07-dev] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/S iliconDigi/v00-04-01] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/O verlay/v00-02] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/E utelescope/v00-00-06] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/M arlinTPC/v00-02-06] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/S tandardConfig/v00-06-00] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/M arlinReco/v00-10-04] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/P andoraPFA/v02-03-00] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/M arlinUtil/v00-11] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/L CFI_SGVbasedNets/v00-01] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/C ED/v00-05] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/l ccd/v00-03-06] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/R AIDA/v01-04-02] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/C Make/2.4.6] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/C ondDBMySQL/CondDBMySQL_ILC-0-5-10] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/C MakeModules/v01-07] installation status: OK - set to use mode
+ [/mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/g ear/v00-09] installation status: OK - set to use mode

+ Dependencies Pre-Check...

+ Dependencies Check...

+ Dependencies Post-Check...


****************************** Starting ILC Software installation process ******************************


****************************** Creating symlinks ******************************

+ Linking /mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/ro ot/5.16.00 -> /afs/desy.de/group/it/ilcsoft/root/5.16.00
+ Linking /mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/ge ant4/9.1 -> /afs/desy.de/group/it/ilcsoft/geant4/9.1
+ Linking /mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/ce rnlib/2006 -> /afs/desy.de/group/it/ilcsoft/cernlib/2006
+ Linking /mnt/data2/ilcsoft/ilcinstall_prueba/ilcinstall/my_v01-04/ja va/1.6.0 -> /afs/desy.de/group/it/ilcsoft/java/1.6.0

****************************** Checking for rebuilds ******************************


****************************** Downloading sources ******************************

************************************************************ ********************
*** Downloading sources for Mokka version mokka-06-06-p03...
************************************************************ ********************
--13:58:32-- http://polywww.in2p3.fr/activites/physique/geant4/tesla/www/ mokka/software/mokka_tags/Mokka-mokka-06-06-p03.tgz
Resolving polywww.in2p3.fr... 134.158.128.2
Connecting to polywww.in2p3.fr|134.158.128.2|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
13:58:32 ERROR 404: Not Found.

*** ERROR in module [ Mokka ]: Problems ocurred downloading sources!!

What does it mean?
What can I do?

Thanks.

Carmen
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:problem in the installation of MOKKA
Next Topic:Simulator status of particles in MC collection
Goto Forum:
  


Current Time: Fri Jan 19 09:19:26 Pacific Standard Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software