Linear Collider Forum



Home » Software Tools » LCIO » LCIO install error
LCIO install error [message #1923] Thu, 01 April 2010 06:40 Go to previous message
Ryan_Page
Messages: 18
Registered: October 2008
Location: Bristol/RAL
Hi,

I am trying to install lcio and have hit a problem. It started because I did not have zlib installed but after i installed it I tried to install lcio again and it gave this error:

/exports/gpfs/phrfp/products_32/zlib-1.2.4/lib/libz.so: could not read symbols: File in wrong format

The version of zlib is new, from what I can tell it was released this month. Has anyone else run into this problem, any suggestions would be very welcome!

I am running on this system

Linux - Scientific Linux SL release 4.3 (Beryllium) , gcc (GCC) 3.4.6

Thanks

Ryan

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Error Using LCIOWriter
Next Topic:TrackerHitImpl const-ness of setPosition
Goto Forum:
  


Current Time: Wed Nov 14 23:57:14 Pacific Standard Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software