Linear Collider Forum



Home » Analysis and Reconstruction » Tracking & Vertexing » Problem in track reconstruction (Track reconstruction error: "THITSRT error: too many TPC hits in one row")
Re: Problem in track reconstruction [message #2141 is a reply to message #2123] Tue, 01 February 2011 12:15 Go to previous messageGo to previous message
kieffer
Messages: 7
Registered: January 2011
Location: France
I tried the last version but I have a new huge problem, in most of the event I have this kind of errors:

[ MESSAGE "MySiliconTracking"] SiliconTracking -> run = 0 event = 1
***** CERN G100 PROB ERROR G100.2: X = -8.7142536230E+17 < 0
***** CERN G100 PROB ERROR G100.2: X = -8.7142536230E+17 < 0
***** CERN G100 PROB ERROR G100.2: X = -8.7142536230E+17 < 0
***** CERN G100 PROB ERROR G100.2: X = -6.8392784344E+17 < 0

My version of the cernlib is the 2006 (last one)

So I tried to launch a simple job on the grid to check if it's a local problem or not, using ilcsoft tarball.

In attachment you could find the four files I used to launch this job on grid.

Indeed I tried with multiple files ee->WW->qqqq ee->ZZ->qqmunu which I produced with mokka.

I got every time the same error!

It seems to be due to a bad typedef.

Did you all ready add this problem?

Thank's for your help.

Robert




Robert Kieffer
 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Inconsistencies with "Transience Flag"
Next Topic:Problem with PerEventIPFitterProcessor
Goto Forum:
  


Current Time: Tue Sep 25 12:13:52 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software