Linear Collider Forum



Home » Software Tools » Marlin et al » Problem running ced2go
Problem running ced2go [message #2238] Wed, 15 August 2012 04:56 Go to previous message
tdoherty
Messages: 3
Registered: August 2012
Location: Glasgow, UK
Hi experts,

I have installed the latest version of ilcsoft (v01-14) with
the updated tag for the recent Mokka fix. I asked for advice on
what tests I could run to validate that Mokka and Marlin were installed correctly and was advised to run the ILDConfig tests which are detailed here:

https://svnsrv.desy.de/viewvc/marlinreco/ILDConfig/trunk/Sta ndardConfig/current/README?view=markup

All of the tests worked correctly so we are happy that Mokka and Marlin run ok. But when we tried the last step to look at the event display:

ced2go -d GearOutput.xml bbudsc_3evt_REC.slcio

we got:

Use port 4272
Traceback (most recent call last):
File " /afs/phas.gla.ac.uk/data/ilc/software/ilcsoft/v01-14/CEDView er/v01-05-02/bin/ced2go ", line 204, in ?
CEDobj = subprocess.Popen([CED,'-geometry', '600x400'])
File "/usr/lib64/python2.4/subprocess.py", line 550, in __init__
errread, errwrite)
File "/usr/lib64/python2.4/subprocess.py", line 996, in _execute_child
raise child_exception
OSError: [Errno 2] No such file or directory

Is this a python problem? Has anyone seen this problem before and has a fix for it.

Thanks in advance.

Regards,

Tom.
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:new ilcsoft release v01-14-01
Next Topic:new ilcsoft release v01-16-01
Goto Forum:
  


Current Time: Fri Apr 27 01:37:29 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software