Linear Collider Forum



Home » Software Tools » Marlin et al » iLCSoft release v01-17-06
Re: iLCSoft release v01-17-06 [message #2354 is a reply to message #2353] Tue, 03 February 2015 03:47 Go to previous messageGo to previous message
oschaefer
Messages: 23
Registered: September 2007
Location: University of Rostock / D...
If it is missing the header file, it could be that you only have the python library itself installed. There are special packages (with ending -dev) for developing in Ubuntu and Debian. These packages have the header files which are necessary if you need to link against a library. As you don't need the headers anymore for running the finished program, there are packages with library-only.
Have a look in aptitude or google for details.
Maybe that is already the solution.

[Updated on: Tue, 03 February 2015 03:51]

 
Read Message
Read Message
Read Message
Read Message yes.gif
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:CMake with local package
Next Topic:crash when compiling DD4hep in ILCSoft-01-17-6
Goto Forum:
  


Current Time: Fri Jul 20 09:25:45 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software