Linear Collider Forum



Home » Software Tools » Marlin et al » ilcsoft release v01-19-01
Re: ilcsoft release v01-19-01 [message #2407 is a reply to message #2404] Tue, 28 February 2017 02:58 Go to previous message
grenier
Messages: 13
Registered: June 2008
Location: LYON
Dear all,

I've QT 5 installed on my machine. ilc software requires QT 4.7.4

Is it possible to build the software against QT 5 ?

If I have a local Geant 4 build linked againt QT 5, do I need to reinstall one with QT 4 when installing ilc soft ?

Thanks for the answer.
 
Read Message
Read Message
Previous Topic:iLCSoft release v01-19
Next Topic:iLCSoft release v01-19-02
Goto Forum:
  


Current Time: Mon Oct 15 02:33:21 Pacific Daylight Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software