Linear Collider Forum



Home » Software Tools » org.lcsim » When was aida.dtd updated from 1.19 to 1.23?
When was aida.dtd updated from 1.19 to 1.23? [message #425] Mon, 06 February 2006 12:17 Go to previous message
lima
Messages: 47
Registered: May 2004
Location: DeKalb, IL, USA
Hi,

Last Friday I was producing some tuple files and then running some tuple analyzer code to fill histograms from the tuple. Things were working fine.

Today I tried to pickup where I left off on Friday, but things are not working anymore. The tuple analysis program gives me error messages like this:

----
Exception in thread "main" java.io.IOException: Error reading ./inputfile
at hep.aida.ref.xml.AidaXMLStore.read(AidaXMLStore.java:79)
at hep.aida.ref.tree.Tree.init(Tree.java:1007)
at hep.aida.ref.tree.TreeFactory.createTree(TreeFactory.java:18 1)
at hep.aida.ref.tree.TreeFactory.create(TreeFactory.java:62)
at TupleAnalyzer.main(TupleAnalyzer.java:12)
Caused by: org.xml.sax.SAXParseException: Attribute "conversionUpperEdge" must be declared for element type "cloud1d".
at com.sun.org.apache.xerces.internal.util.ErrorHandlerWrapper. createSAXParseException(ErrorHandlerWrapper.java:236)
----


I looked up on Google for conversionUpperEdge, and I got a Diff.aida page which shows an update to AIDA.dtd file, between versions 1.19 and 1.23. But I did not do any AIDA update in our system. I have no idea what could be wrong today, which was working fine on Friday. Please let me know if you have any ideas on what I could do to find where the problem might be. Maybe a cvs update to lcsim could be the cause? I am running standalone, not from inside JAS3.

Thanks a lot,
Guilherme
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:LCSim Event Viewer not available
Next Topic:Update to ReconstructedParticle and ParticleID in the works
Goto Forum:
  


Current Time: Thu Nov 15 18:03:39 Pacific Standard Time 2018
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.1.
Copyright ©2001-2010 FUDforum Bulletin Board Software